Switch issue in Dallas
Incident Report for ZerOne Hosting
Resolved
Issue is now resolved and all operations are back to normal.
Posted almost 4 years ago. Sep 29, 2015 - 05:31 UTC
Monitoring
We have identified and fixed the issue.

All services should be back online for all clients, we'll continue monitoring until this is 100% resolved.
Posted almost 4 years ago. Sep 29, 2015 - 03:53 UTC
Investigating
We are investigating an issue in Dallas on switch bc2.

Windows VPS, SharePoint VPS and on-site Hyper-V Replica services are affected for some clients.
Posted almost 4 years ago. Sep 29, 2015 - 03:15 UTC