Emergency Maintenance on one Hyper-V server
Incident Report for ZerOne Hosting
Resolved
All VPS servers are now back online.
Posted over 2 years ago. Jun 11, 2017 - 06:49 UTC
Identified
We'll be shutting down one of out Hyper-V servers in Dallas to perform emergency maintenance on it.

This will affect a very small number of VPS servers. We do not expect more than 10-20 minutes of downtime per affected VPS. Hyper-V Replica Failover will not be activated unless downtime for affected VPS servers exceeds 10 minutes.

Our apologies for any inconvenience this maintenance may cause you. If you have any questions or concerns please do not hesitate to contact us.
Posted over 2 years ago. Jun 11, 2017 - 06:36 UTC