Emergency Hardware Maintenance - US Central - Dallas
Incident Report for ZerOne Hosting
Resolved
Issue resolved, all services are now back online.
Posted about 1 year ago. Aug 09, 2018 - 10:30 UTC
Update
Currently working on this, note that this issue affects a very small number of VPS servers.
Posted about 1 year ago. Aug 09, 2018 - 10:26 UTC
Identified
An issue affecting our backup infrastructure has forced us to schedule an emergency hardware maintenance at "US Central - Dallas". Windows VPS services will experience intermittent service interruptions during the specified time period.

We do not expect more than 5 minutes of downtime per affected VPS. Hyper-V Replica Failover will not be activated unless downtime for affected VPS servers exceeds 5 minutes.

Our apologies for the very short notice prior to the downtime, but this was absolutely necessary to allow us to continue backing up our infrastructure and all Windows VPS and SharePoint VPS Services. If you have any questions or concerns do not hesitate to contact us by opening a ticket inside our Client Area.
Posted about 1 year ago. Aug 09, 2018 - 10:24 UTC
This incident affected: Linux VPS (US Central - Dallas), Hyper-V Replica Services (US Central - Dallas), SharePoint VPS (US Central - Dallas), and Windows VPS (US Central - Dallas).