Network issues in Dallas
Incident Report for ZerOne Hosting
Resolved
All systems are back online.
Posted over 2 years ago. Jan 26, 2017 - 18:21 UTC
Investigating
We are currently investigating network downtime in our Dallas datacenter.

We'll update as soon as possible.
Posted over 2 years ago. Jan 26, 2017 - 18:00 UTC