Network issues in Dallas
Incident Report for ZerOne Hosting
Resolved
All systems are now back online.
Posted about 3 years ago. Jul 06, 2016 - 22:44 UTC
Investigating
We are currently investigating network downtime in our Dallas datacenter.

We'll update as soon as possible.
Posted about 3 years ago. Jul 06, 2016 - 22:22 UTC