Network issues in Dallas
Incident Report for ZerOne Hosting
Resolved
All systems are now back online.
Posted over 3 years ago. Jun 17, 2016 - 05:48 UTC
Investigating
We are currently investigating network downtime in our Dallas datacenter.

We'll update as soon as possible.
Posted over 3 years ago. Jun 17, 2016 - 05:17 UTC