Network issues in Dallas
Incident Report for ZerOne Hosting
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 22:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2019 - 22:04 UTC
Investigating
We are currently investigating network downtime in our Dallas datacenter.

We'll update as soon as possible.
Posted Oct 28, 2019 - 21:53 UTC
This incident affected: Hyper-V Replica Services (US Central - Dallas), Linux VPS (US Central - Dallas), SharePoint VPS (US Central - Dallas), and Windows VPS (US Central - Dallas).