Network issues in Dallas
Incident Report for ZerOne Hosting
Resolved
@GTTCOMM had an issue in Dallas and was dropping all traffic. Our DC provider rerouted all traffic off GTT, issue is now resolved.
Posted over 1 year ago. Feb 06, 2018 - 18:17 UTC
Monitoring
All servers are back online.

We'll continue monitoring the situation.
Posted over 1 year ago. Feb 06, 2018 - 18:04 UTC
Investigating
We are currently investigating network downtime in our Dallas datacenter.

We'll update as soon as possible.
Posted over 1 year ago. Feb 06, 2018 - 17:36 UTC